[Unexpected] US-LA Server Network Down
Incident Report for EN Community
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 08:24 CST
Identified
Due to the internal problems of the data center on the west coast of the United States, the network access of the server group in Los Angeles was accidentally lost. At present, the service provider is in rush repair, and the recovery time is to be determined.
Posted Jan 12, 2021 - 10:37 CST
This incident affected: Servers (e. Los Angeles (CN2-GIA) | us-la-27c-194).